Prefer to view the site in English? For relevant information, visit the English version of the website.
01Sep, 2016
0Réaction(s)

Les pré requis d’utilisation de l’application Kizeo Forms

L’application mobile Kizeo Forms est disponible pour les systèmes d’exploitation suivants :

  • Android à partir de la version 4.2
  • iOS à partir de la version 8
  • Windows Phone à partir de la version 8.1
  • Windows à partir de la version 8.1
  • Chrome OS avec play store. Compatible avec la dernière version stable officielle.

NB : Les versions antérieures à la version 5.0 de l’application Kizeo Forms ne sont plus maintenues. Afin de bénéficier des évolutions et des améliorations de l’application, nous vous invitons à la mettre à jour régulièrement.

La plateforme www.kizeoforms.com est compatible sur les navigateurs internet suivants :

  • Chrome,
  • Firefox,
  • Safari,
  • Internet explorer 11 (déconseillé),
    Kizeo Forms n’est pas supporté par les versions antérieurs à Internet explorer 11.
  • Edge.

Nous vous conseillons de mettre à jour votre navigateur internet régulièrement pour plus de sécurité et pour pouvoir utiliser de manière optimale Kizeo Forms.


Pour aller plus loin…


N’hésitez pas à commenter cet article !
Nous sommes disponibles pour répondre à vos questions, suggestions, remarques, etc. !

Poster un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *