01Sep, 2016
0Réaction(s)

Les pré requis d’utilisation de l’application Kizeo Forms

L’application mobile Kizeo Forms est disponible pour les systèmes d’exploitation suivants :

NB : Les versions antérieures à la version 5.0 de l’application Kizeo Forms ne sont plus maintenues. Afin de bénéficier des évolutions et des améliorations de l’application, nous vous invitons à la mettre à jour régulièrement.

La plateforme www.kizeoforms.com est compatible sur les navigateurs internet suivants :

  • Chrome,
  • Firefox,
  • Safari,
  • Internet explorer 11 (déconseillé),
    Kizeo Forms n’est pas supporté par les versions antérieurs à Internet explorer 11.
  • Edge.

Nous vous conseillons de mettre à jour votre navigateur internet régulièrement pour plus de sécurité et pour pouvoir utiliser de manière optimale Kizeo Forms.

Vous n’avez pas de compte ? Essayez Kizeo Forms gratuitement et sans engagement pendant 15 jours !

N’hésitez pas à commenter cet article !
Nous sommes disponibles pour répondre à vos questions, suggestions, remarques, etc. !

Poster un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *